久しぶりに更新

ついつい存在自体を忘れてしまうこのblog。

久しぶりに更新してみたところ、WordPress自体も新バージョンが出ていたので
もろもろバージョンアップしたのだが、以前と同じく500 errorを出してしまった。

原因は前回と同じで引っかったプラグインもいっしょ。
さらにバージョンもまったくそのままだった。

今回は他のプラグインを停止して
単一で動作させてもエラーが発生するのを確認したので、
他のプラグインとぶつかっているわけではなさそうだ。

と、根本的な問題点に気が付く。
なんと作者様のサイトに「PHP 5.4以上で動作」と書いてあるじゃないか。

PHPのバージョンをアップして、無事プラグインも更新を完了できた。
なんという間抜け。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です